API Services
Incident Report for 3dcart
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 19:42 EST
Investigating
Our systems detected an issue on our API systems that are causing requests to time out or return errors. The problem is already under investigation and we will update as more details are available or once the problem has been fixed. If you have any questions please contact our support team.
Posted Jan 13, 2021 - 16:16 EST
This incident affected: 3dcart API.