Network Issues affecting many stores and services
Incident Report for 3dcart
Resolved
This incident has been resolved.
Posted about 3 years ago. Sep 22, 2015 - 21:41 EDT
Identified
Our engineers identified the issue and enabled a workaround on the network systems. Stores are back online, while we work on identifying the root cause and make all systems route as normal again.
Posted about 3 years ago. Sep 22, 2015 - 11:38 EDT
Investigating
Our monitoring systems detected a major issue that is affecting many stores. Our engineers are working to identify the issue.
ETA: 30 minuts
Posted about 3 years ago. Sep 22, 2015 - 11:32 EDT