Mail Services Issues
Incident Report for 3dcart
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 30, 2018 - 13:30 EDT
Update
Our monitoring systems detected issues on one or more of our mail servers. The problem is already being investigated by our network engineers. We will provide updates as more details are available or once the issue has been fixed. If you have any questions please contact our support team.
Posted 3 months ago. Jul 30, 2018 - 13:29 EDT
Investigating
Our monitoring systems detected issues on one or more of our mail servers. The problem is already being investigated by our network engineers. We will provide updates as more details are available or once the issue has been fixed. If you have any questions please contact our support team.
Posted 3 months ago. Jul 30, 2018 - 13:19 EDT
This incident affected: Mail Server.