Environments still under maintenance and one with issues
Incident Report for 3dcart
Resolved
The maintenance has been completed. We are now closing this incident.
Posted 3 days ago. Jan 13, 2019 - 08:09 EST
Identified
Most environments that were still under maintenance are back. We are now finalizing the final adjustments on a couple more.
ETA: 30 minutes for end the maintenance.
Posted 3 days ago. Jan 13, 2019 - 06:52 EST
Investigating
Our engineers are still working to get all environments that are still under maintenance back online asap.
ETA: 30 minutes for a new update.
Posted 3 days ago. Jan 13, 2019 - 06:33 EST
This incident affected: Online Stores.