Service Interruption
Incident Report for 3dcart
Resolved
This issue has been resolved. We apologize for this issue.
Posted about 1 month ago. Oct 12, 2018 - 20:16 EDT
Update
99% of the affected environment have been back online for sometime now. We are now just working on a few numbers of sites that are still showing errors.
Posted about 1 month ago. Oct 12, 2018 - 18:33 EDT
Update
Many affected sites are up and we continue to work on some slowness and a few sites that are still failing.
Posted about 1 month ago. Oct 12, 2018 - 17:47 EDT
Update
Working to recover sites that are still unavailable. Many processes were already covered and we continue to progress on the correction.
ETA: 1 hour for another update.
Posted about 1 month ago. Oct 12, 2018 - 16:25 EDT
Update
Work continues to recover sites that are still unavailable. Many processes were already covered and we continue to progress on the correction.
ETA: 1 hour for a new update.
Posted about 1 month ago. Oct 12, 2018 - 16:06 EDT
Update
The work continues on the remaining affected sites to bring them back as soon as possible. Two different processes are now being executed. We will send new updates as we receive from our engineers. Once again, we apologize for the prolonged down time.
ETA: 2 hours for new update.
Posted about 1 month ago. Oct 12, 2018 - 13:55 EDT
Update
Our engineers are still working on some affected sites. They found some problems and are focused and dedicated to resolve the issue as soon as possible.
ETA: 1 hours for a new update.
Posted about 1 month ago. Oct 12, 2018 - 12:44 EDT
Update
We are still working to re-establish communication with the last affected sites. Once again we apologize the long delay.
ETA: 30 minutes for final resolution or new update.
Posted about 1 month ago. Oct 12, 2018 - 11:07 EDT
Update
Most affected stores are back online for more than 30 minutes now. We are still working on a few that are still having issues.
ETA: 30 minutes for final resolution or new update.
Posted about 1 month ago. Oct 12, 2018 - 10:34 EDT
Update
We are still working with our Data Center team to get the affected environment back online as soon as possible. We apologize the prolonged down time!
ETA: 1 hour for final resolution or a new update.
Posted about 1 month ago. Oct 12, 2018 - 09:48 EDT
Update
Our data center team is focused and working to get the affected environment back as soon as possible.
ETA: 1 hour for final resolution or new update.
Posted about 1 month ago. Oct 12, 2018 - 08:45 EDT
Update
We are still working to have this issue resolved as quickly as possible, we apologize for the long down time.
Posted about 1 month ago. Oct 12, 2018 - 08:01 EDT
Identified
Our monitoring systems have detected issues affecting many online stores. Our engineers are already working to restore normal access as soon as possible. Please check back on this page for further updates. We'll get access restored as fast as we can, so stay tuned!
Posted about 1 month ago. Oct 12, 2018 - 06:15 EDT