Minor Outage
Incident Report for 3dcart
Resolved
Service has returned to the affected sites.
Posted 2 months ago. Jan 10, 2019 - 02:07 EST
Identified
Our engineers detected an issue that is affecting a few websites. We are already working to have everything back as soon as possible.

ETA: 1 hour
Posted 2 months ago. Jan 10, 2019 - 00:17 EST
This incident affected: Online Stores.