Emergency Intervention Plan
Incident Report for 3dcart
Resolved
All sites related to this incident are up and running now. If you experiencing any issues. Please let us know.
Posted 11 months ago. Aug 29, 2018 - 00:35 EDT
Identified
We identified an issue on one of our server and we are taking steps to rectify the issue beforehand. Some sites will experience a downtime during this process and we will provide updates during the process.
Posted 11 months ago. Aug 28, 2018 - 23:54 EDT