Major Outage on IBM Datacenter
Incident Report for 3dcart
Resolved
After monitoring the traffic flow we see that no further issues happened after IBM was able to fix the connectivity issue that affected one of their data centers. We will continue to monitor but this incident is now being closed. If you have any remaining uptime issues, please contact our support team.
Posted 16 days ago. Nov 29, 2018 - 17:13 EST
Monitoring
Traffic is now flowing again after connectivity to the data center was re-established. We are keeping this incident open for a few more hours and we will continue to work with IBM and closely monitor the situation.
Posted 16 days ago. Nov 29, 2018 - 15:54 EST
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Nov 29, 2018 - 15:43 EST
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Nov 29, 2018 - 15:41 EST
Update
We continue to work with IBM to have things normalized as soon as possible. Their last statement reported thw following: "Network monitoring indicated degraded frontend network connectivity. Customer front end network would experience increased latency and/or packet loss to and from Data Center and the public internet. Investigation is currently ongoing to determine the cause."
Posted 16 days ago. Nov 29, 2018 - 15:40 EST
Identified
We continue to work with IBM to have this resolved as soon as possible. IBM is currently facing an internet connectivity issue that is affecting their data center in Central US. We will keep you updated as we continue to get new updates.
Posted 16 days ago. Nov 29, 2018 - 15:10 EST
Update
We continue to work with IBM to restore connectivity. At this time they have a major data center outage affecting multiple customers.
Posted 16 days ago. Nov 29, 2018 - 14:57 EST
Investigating
We are working with IBM with a major outage affecting the data center.
ETA: 10 minutes for an update.
Posted 16 days ago. Nov 29, 2018 - 14:36 EST
This incident affected: 3dcart API, Online Stores, and Label Mngr.