Minor Outage
Incident Report for 3dcart
Resolved
All service has resumed at this time.
Posted 9 days ago. Nov 06, 2018 - 03:21 EST
Identified
Some customers are experiencing downtime, we are actively working on this issue and we will provide an update as soon as possible.

ETA: 1 hour
Posted 9 days ago. Nov 06, 2018 - 03:11 EST
This incident affected: Online Stores.