Environment Maintenance
Incident Report for 3dcart
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 31, 2018 - 15:16 EST
Monitoring
All affected sites have been recovered and are back up. We will now closely monitor the environment.
Posted 3 months ago. Dec 28, 2018 - 14:17 EST
Update
95% of the affected sites are back online. We are still working to get the remaining ones back online.
Posted 3 months ago. Dec 28, 2018 - 13:47 EST
Update
We are progressing on getting the affected environment back online. We apologize the prolonged downtime.
ETA: 1 hour for new update or final resolution.
Posted 3 months ago. Dec 28, 2018 - 13:07 EST
Update
We are still working to try to recover the environment from the unexpected event
Posted 3 months ago. Dec 28, 2018 - 10:59 EST
Update
There has been an unexpected event on an environment and our engineers are actively working on the issue to restore the affected sites.
Posted 3 months ago. Dec 28, 2018 - 07:48 EST
Identified
At this time, there are still sites that are experiencing downtime due to maintenance. We are actively working on this.
Posted 3 months ago. Dec 28, 2018 - 07:20 EST