Network Outage at Data Center
Incident Report for 3dcart
Resolved
Servers are back and all stores are working.
Posted over 5 years ago. Apr 11, 2013 - 05:47 EDT
Identified
Data center detected an issue on some network routers, that are being replaced. ETA: 90 minutes - At least 6000 are being affected right now.
Posted over 5 years ago. Apr 11, 2013 - 05:38 EDT