API and Label Manager currently under maintenance
Incident Report for 3dcart
Resolved
We are now closing this incident.
Posted 20 days ago. Jul 30, 2018 - 20:13 EDT
Monitoring
Label Manager is also back online. We are now making a few adjustments but all services should be back at this time.
Posted 20 days ago. Jul 30, 2018 - 18:37 EDT
Update
Access to our API has been re-established. Still working for label manager. Intermittent issues also affected communication with some payment gateways but that has also been resolved.
ETA: 30 minutes for resolution.
Posted 20 days ago. Jul 30, 2018 - 17:42 EDT
Update
We are still working to have this fixed. Please, stand by for further updates.
ETA: 60 minutes for new update.
Posted 20 days ago. Jul 30, 2018 - 16:40 EDT
Identified
We are working to have both servers back online as soon as possible.
ETA: 1 hour for resolution or new update.
Posted 20 days ago. Jul 30, 2018 - 15:24 EDT
This incident affected: 3dcart API and Label Mngr.