Issue with specific environment affecting a few customers
Incident Report for 3dcart
Resolved
Our engineers fixed the problem that caused an issue to access a few amount of stores. All traffic is now flowing as intended. We are now closing this incident.
Posted 3 months ago. Jan 30, 2019 - 06:10 EST
Identified
Our engineers are working to resolve an issue that is affecting a small set of online stores.
ETA: 90 minutes.
Posted 3 months ago. Jan 30, 2019 - 04:51 EST
This incident affected: Online Stores.