DDoS Attack causing low response times
Incident Report for 3dcart
Resolved
We are now closing this incident. If you have any questions please contact our support team.
Posted 7 months ago. Dec 10, 2018 - 16:29 EST
Monitoring
The attack has been mitigated but we are now monitoring to see if new actions will be necessary.
Posted 7 months ago. Dec 10, 2018 - 14:25 EST
Update
We continue to work on mitigating the DDoS that is still affecting some sites.
Posted 7 months ago. Dec 10, 2018 - 13:49 EST
Identified
Our engineers detected a DDoS attack that is affecting load time on a few sites. They are already working on the situation.
Posted 7 months ago. Dec 10, 2018 - 11:46 EST
This incident affected: Online Stores.