Mail Services Issues
Incident Report for 3dcart
Resolved
The issue has been resolved. Customers should be able to connect and receive emails normally. If you are still experience any issues, please update your ticket so we can prioritize.
Posted 5 months ago. May 11, 2018 - 13:18 EDT
Update
We just applied a fix and the tests are running fine. We should update all customers that contacted us soon to try again.
ETA: 20 minutes.
Posted 5 months ago. May 11, 2018 - 13:08 EDT
Identified
We identified an issue that is affecting a small number of domains. We are working to have the problem resolved as soon as possible.
ETA: 1 hour for new update or final resolution.
Posted 6 months ago. May 11, 2018 - 12:25 EDT
Investigating
Our monitoring systems detected issues on one or more of our mail servers. The problem is already being investigated by our network engineers. We will provide updates as more details are available or once the issue has been fixed. If you have any questions please contact our support team.
Posted 6 months ago. May 11, 2018 - 09:26 EDT
This incident affected: Mail Server.