Environments being affected by a DDoS attack
Incident Report for 3dcart
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 04, 2019 - 09:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 01, 2019 - 09:06 EST
Update
We continue to work with our data center provider to have the DDoS mitigated. Most affected environments are up and running but a few are still slow or not responsive.
ETA: 30 minutes for a new update.
Posted 8 months ago. Jan 30, 2019 - 13:20 EST
Identified
Our engineers are working to mitigate a DDoS Attack that is affecting some environments.
ETA: 30 minutes
Posted 8 months ago. Jan 30, 2019 - 12:42 EST
This incident affected: Online Stores.