DDoS
Incident Report for 3dcart
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 12, 2018 - 09:23 EST
Identified
Our engineers continue to work after a mutation on the DDoS attack. The attack is affecting a really small number of sites at this time, and we will continue to work on a resolution. If your site is currently experiencing issues, please contact our support team.
Posted 3 months ago. Dec 10, 2018 - 19:37 EST