Online store settings reverting
Incident Report for 3dcart
Resolved
The issues affecting several online stores have been resolved and access has been re-established. All affected stores are now up and running! We'll continue to provide status updates on this page as needed.
Posted Mar 15, 2021 - 20:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 13:32 EDT
Investigating
Several stores are experiencing an issue affecting the store's configuration. Our engineers are already working to restore normal access as soon as possible. Please check back on this page for further updates. We'll get access restored as fast as we can, so stay tuned!
Posted Mar 15, 2021 - 10:54 EDT
This incident affected: Online Stores.