Network issue affected sites
Incident Report for 3dcart
Resolved
The problem has been resolved and we will continue to monitor the affected environment.
Posted about 2 months ago. Sep 18, 2018 - 15:29 EDT
Identified
Our engineers identified a problem on the hardware that distributes network traffic to some segments. We are now working to our datacenter team to check what can be done. For now the traffic is using our contingency configuration as a workaround.
Posted about 2 months ago. Sep 18, 2018 - 11:51 EDT