Emergency Maintenance
Incident Report for 3dcart
Resolved
The maintenance has been completed and service has been restored.
Posted 10 days ago. Nov 06, 2018 - 02:09 EST
Update
A few environments are already back up and running. Some are still under maintenance

ETA: 1 hour for update
Posted 10 days ago. Nov 06, 2018 - 01:03 EST
Investigating
Our engineers are working on an important maintenance that is affecting a few environments. We will keep updating as we move forward with each affected environment.

ETA: 1 hour for final resolution or new update
Posted 10 days ago. Nov 06, 2018 - 00:11 EST
This incident affected: Online Stores.